Boxee Box: Probleme mit dem WLAN?

Ich teste gerade für euch die Boxee Box. Unglaublich aber wahr,  das gehört zu meiner Arbeit. Eigentlich sollte an dieser Stelle schon eine kleine Einleitung stehen, allerdings habe ich in den letzten zwei Stunden mit einem Problem gekämpft: als ich die Boxee Box startete, stellte ich erst einmal alles in Ruhe ein. WLAN, Benutzer & Co. Dann machte ich ein offizielles System-Update. Nach diesem Update wollte sich die Boxee Box nicht mehr mit meinem WLAN verbinden. Ich nutze keine Sonderzeichen – weder im Namen, noch im Passwort. Nun habe ich hier lange rumgespielt und das WLAN wieder dazu bringen können, mit der Boxee Box zusammen zu arbeiten.

Ich habe mich einmal in die Oberfläche meines Routers begeben, um zu schauen, was ich dort ändern könnte. Am Router dürfte es eigentlich nicht liegen, die Boxee Box funktionierte vorher ja via WLAN 1a. In meinem Router war zuerst WPA + WPA2 eingestellt, mit einem normalen Key, der aus 16 Zeichen bestand. Ich wechselte zum Test einmal auf WPA2 ausschließlich und konnte mich danach wieder einwandfrei verbinden. Nun streame ich schon den ersten Film via WLAN und werde euch weiter auf dem Laufenden halten. Vielleicht hilft es ja einem von euch, der mit dem Problem konfrontiert wird.

Dieser Beitrag wurde unter Ausgepackt, Netzwelt, Software abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

12 Antworten auf Boxee Box: Probleme mit dem WLAN?

  1. avatar weipah sagt:

    Die Variante mit Backfall auf WPA ist m.E. sowieso unsicher. Würde bedeuten, jemand der den als unsicher einzustufenden WPA-Schlüssel knackt, hat auch gleich den WPA2-Schlüssel.

    Korrigiert mich, wenn ich falsch liege ;-)

  2. Pingback: Boxee Box: erste Schritte

  3. Pingback: Warum man sich eine Boxee Box kaufen sollte

  4. Pingback: Boxee Box Test

  5. avatar Dirk sagt:

    Welche Auflösung lässt sich über WLAN eigentlich streamen? 1080p mkv funzt? Habe öfters gelesen, dass die Bandbreite nicht ausreichen soll… mal gestestet?

  6. avatar Markus sagt:

    Vielleicht hat das WLAN Problem auch hier mit etwas zu tun:

    http://www.heise.de/newsticker.....44697.html

  7. Danke Markus, dann bin ich wohl einer der Betroffenen. Habe aber eigentlich die 086erStable, aber mal die Labor testen :)

  8. avatar Volli sagt:

    Hallo Carsten,

    ich besitze eine Fritzbox und habe deine Einstellungen in meinem Router übernommen. Es funktioniert dennoch nicht. Mein Passwort hat außerdem keine Sonderzeichen. Hättest du noch eine Idee?

  9. Ging es denn vorher?

  10. avatar Matthias sagt:

    Hatte das gleiche Problem und nutze die Boxee Box erst einmal wieder mit der “alten” Firmware (Werkseinstellung).

  11. avatar Salti sagt:

    Hi,
    ich hatte auch genau das gleiche Problem. Vielen Dank für deinen Beitrag. Da hätte ich mir noch nen Wolf gesucht…

    Mfg
    Salti

  12. avatar tim sagt:

    super tipp! hatte das gleiche problem. vielen dank!

Kommentar verfassen