Schlagwort-Archive: Sicherheitslücke

Sicherheitslücke bei Steam-Profilen geschlossen

Kurze Info für alle Steam-Nutzer: Es scheint offenbar eine massive Sicherheitslücke bei Steam zu geben, die es Angreifern ermöglicht, Steam Profile zu manipulieren. Darüber kann Schadcode ausgeführt werden oder der Nutzer auf gefälschte Steam-Seiten umgeleitet werden.


Veröffentlicht unter News | Verschlagwortet mit , , | Hinterlasse einen Kommentar

QuadRooter Scanner App zeigt Sicherheitslecks in Android

Ein Sicherheitsleck in Android Smartphones mit Qualcomm Mobilfunk-Chipsatz ist bekannt geworden. Etwa 900 Millionen Smartphones und Tablets mit solchen Chipsätzen sollen vom QuadRooter Exploit betroffen sein, darunter das Samsung Galaxy S7, LG G5, das HTC 10 und das als besonders … Weiterlesen


Veröffentlicht unter Allgemein, News, Praxistipp, Smartphone, Tablet | Verschlagwortet mit , , , , , , | Hinterlasse einen Kommentar

Microsoft stopft kritische Sicherheitslücke mit außerplanmäßigem Windows-Update

Microsoft hat in der vergangenen Nacht außerplanmäßig ein Windows-Sicherheitsupdate veröffentlicht, das eine Lücke schließt, durch die Angreifer das Authentifizierungssystem Kerberos missbrauchen könnten, um sich unerlaubten Zugriff auf Netzwerk-Clients zu verschaffen. Für die Serverversionen des Betriebssystems wird der Softwareflicken vom US-Konzern … Weiterlesen


Veröffentlicht unter Allgemein, Notebook, Software | Verschlagwortet mit , , , , , | Hinterlasse einen Kommentar

Shellshock: Apple schließt Sicherheitslücken mit OS-X-Bash-Update

Apple hat in der vergangenen Nacht ein sogenanntes „OS X Bash Update 1.0“ zum Download bereitgestellt. Die Aktualisierung soll mehrere kritische Sicherheitslücken in der Unix-Shell Bash stopfen, die vergangene Woche aufgedeckt wurden und seither unter dem Schlagwort „Shellshock“ für reichlich Aufregung in … Weiterlesen


Veröffentlicht unter Allgemein, Software | Verschlagwortet mit , , , , , , , , | Hinterlasse einen Kommentar

Apple will Shellshock-Sicherheitslücke zeitnah durch OS-X-Update schließen

Im Laufe des gestrigen Tages wurde eine schwere Sicherheitslücke bekannt, die Linux- und Unix-basierte Betriebssysteme betrifft und dort dazu führen kann, dass Angreifer Schadsoftware per Remote-Zugriff ausführen. Das seither unter dem Namen „Shellshock“ kursierende Problem betrifft auch Apples Mac-Betriebssystem OS … Weiterlesen


Veröffentlicht unter Allgemein, Software | Verschlagwortet mit , , , , , , , , | 1 Kommentar

Microsoft schließt IE-Sicherheitslücke, sogar in Windows XP

Microsoft hat heute einen wichtigen, außertourlichen Sicherheitspatch veröffentlicht, der die kritische Sicherheitslücke im Internet Explorer (Version 6 bis 11), über welche vor wenigen Tagen berichtet wurde, schließt. Besonders interessant an diesem Sicherheitsupdate ist, dass es auch für Windows XP bereitgestellt wird, … Weiterlesen


Veröffentlicht unter Allgemein, Software | Verschlagwortet mit , , , , , , | 1 Kommentar

Schwere IE-Sicherheitslücke in Versionen 6 bis 11 entdeckt

Windows XP ist ein 12 Jahre altes Betriebssystem, für das Microsoft Anfang April offiziell den Support eingestellt hat. Nur wenige Wochen nach dem Support-Ende zeigt sich nun, welche Folgen dies für Anwender haben kann, die weiterhin bei XP bleiben wollen: … Weiterlesen


Veröffentlicht unter Allgemein, Software | Verschlagwortet mit , , , , , , | 6 Kommentare

Fritz!Box-Sicherheitslücke offengelegt: Update installieren!

Nachdem vor paar Wochen einige Fritz!Box-Nutzer über außergewöhnliche Telefonieaktivitäten ihrer Fritz!Box berichtet haben, hatte der der Hersteller AVM eine Warnung wegen einer Sicherheitslücke ausgesprochen. Glücklicherweise hatte AVM damals vergleichsweise schnell reagiert und nach nur wenigen Tagen für alle betroffenen Geräte … Weiterlesen


Veröffentlicht unter Allgemein | Verschlagwortet mit , , | 1 Kommentar

Fernzugriffs-Sicherheitslücke: AVM stellt Updates für Fritz!Box bereit (Update: Auch Boxen ohne Fernzugriff betroffen!)

Update 18.02.2014 Mittlerweile gilt als bestätigt, dass wohl Angreifer über die gleiche Lücke auch Fritz!Boxen kapern können, die den Fernzugriff erst gar nicht aktiviert haben. Deshalb bitte unbedingt die Firmware eurer Fritz!Box auf den neuesten Stand zu bringen —- Letzte … Weiterlesen


Veröffentlicht unter Allgemein | Verschlagwortet mit , , , | Hinterlasse einen Kommentar

Adobe warnt vor kritischer Sicherheitslücke des Flash Players

Adobe warnt vor einer kritischen Sicherheitslücke des Flash Players. Aufgrund des Lecks soll es bereits einige kompromittierte Rechner geben. Ein Update des weit verbreiteten Browser-Plug-ins, welches die Sicherheitslücke schließt, steht allerdings schon bereit.


Veröffentlicht unter Allgemein, Software | Verschlagwortet mit , , , , , , , | Hinterlasse einen Kommentar